Jouw website veiliger en sneller met PHP 7.x

Door: Jolanda Sieders
Datum: 07 mrt 2019

Om jouw website zichtbaar te laten zijn, maak je via jouw webhost gebruik van een aantal programma’s. Er is een server waar alle gegevens op staan en daarop staat PHP; een programmeertaal waar WordPress op draait. Hoewel het bijgewerkt houden van WordPress (en de verschillende plugins) belangrijk is, is het nu ook belangrijk om te controleren welke PHP-versie jouw website gebruikt.

sneller en veiliger

WordPress werkt al met PHP versie 5.2, maar de nieuwere versie van PHP maakt je website heel veel sneller. Bovendien zijn de nieuwere versies van PHP beter beveiligd tegen hackers. Op de website van WordPress vind je meer informatie hierover.

Omdat WordPress in principe wel werkt met oudere versies van PHP, is dit lang geen probleem geweest. Op dit moment echter zijn er een aantal plugins die niet meer (goed) werken met de oudere versies van PHP en daardoor foutmeldingen geven. Je website kan niet meer goed werken of zelfs helemaal uit de lucht gaan.

zelf doen of aanvragen

Je PHP-versie veranderen is niet heel moeilijk. Wanneer je jouw website zelf bijhoudt en je inlogt bij je webhost, is er vaak een klantenpaneel of klantenomgeving. Plesk is hiervan een voorbeeld. Een stappenplan:
1. Maak voor de zekerheid een backup van je website (dit kan vaak ook in de klantenomgeving) of neem de gok dat het goed gaat.
2. Zorg dat alle plugins en WordPress zijn bijgewerkt naar de laatste versie – en controleer daarna weer even of je website nog werkt.
3. Log in bij de klantenomgeving (via je webhost) en zoek naar PHP en kijk of je dit kunt aanpassen.

4. Wijzig de PHP-versie naar 7.x en controleer of je website het nog doet. Werkt het niet, probeer dan een lagere versie.

5. Sla de gewijzigde instellingen op.

6. Geniet van je snelle website! Lukt het niet of kun je de PHP-versie niet vinden? Stuur dan een bericht naar de helpdesk van je Webhost en vraag of zij het willen regelen.

0 reacties

Een reactie versturen

Het e-mailadres wordt niet gepubliceerd. Vereiste velden zijn gemarkeerd met *